Invoking default web browser


#1

Hi. First, my apologies for asking so many questions, but I would really like to get everything working correctly.

My current setup: Evolution as my mail client/PIM, Google Chromium as my web browser. I also have Seamonkey installed. Under Default Applications, I have Evolution and Chromium set as my defaults. But when I click on a link in Evolution, it opens Seamonkey instead.

Any idea why this is working this way, and how to fix it? Thanks.


#2

The reason its like that because, they are GTK/GNOME applications and they do not follow KDE’s system settings. Edit the file ~/.local/share/applications/mimeapps.list to your needs.


#3

Many thanks!