Don't show content while moving a window in KDE


#1

Hello,

how can i disable showing the content of windows in KDE?

Regards,
drjones


#2

Can you please elaborate, so I can help you.


#3

I don’t want to see the window content while i dragging the window.


#4

Go to Control Panel -> Desktop Effects, under All Effects tab, uncheck Translucency and press Apply.
I have attached a screenshot, with the option to be disable is highlighted.


#5

Let us know if your problem has been solved so that we can close this discussion.